Service Issue: Dail-in Voice recording unavailable
Incident Report for OMNILERT
Resolved
This issue was resolved downstream at our voice messaging partners. The ability to call-in and record voice messages now fully restored.
Posted about 1 year ago. Jul 05, 2016 - 14:01 EDT
Investigating
Omnilert engineers are investigating an ongoing issue at this time which impacts the following functions:

- Dial-in Voice Message Recording

Admins attempting to record outgoing voice messages via telephone are intermittently receiving a "fast busy" instead of the auto-attendant.

This status page will be updated routinely as our team works to correct the issue and as any additional details become available.

If you are in need of immediate assistance, contact support@omnilert.com or dial 800-256-9264 for customer support.
Posted about 1 year ago. Jul 05, 2016 - 13:30 EDT