AT&T - SMS (Text Message) Latency Issue
Incident Report for OMNILERT
Resolved
Please be advised that AT&T has solved this issue and messages are being processed as expected.
Posted 9 months ago. Sep 28, 2017 - 11:53 EDT
Identified
AT&T networks are experiencing delays in delivery for SMS to short code services.

Impact on Service: Delayed delivery of SMS to AT&T subscribers is expected as pending text queues at AT&T are cleared. (Recipients on other carrier networks are not impacted. ***No action is required***)
Posted 9 months ago. Sep 28, 2017 - 09:45 EDT