Service Issue related to Amazon S3 Outage
Incident Report for OMNILERT
Resolved
All service is restored to normal.

Amazon AWS reports all issues with Amazon S3 resolved as of 5:08PM EST (2:08PM PST). https://status.aws.amazon.com/

We have monitored systems and confirm all services are back to normal. At this time, we consider this issue resolved.
Posted 4 months ago. Feb 28, 2017 - 18:04 EST
Monitoring
Services are recovering.
Omnilert is seeing improved performance of RSS/CAP feeds as well as Widgets. Posting new messages to RSS/CAP feeds and Web Widgets is expected to return shortly.

Amazon Web Services (AWS) is reporting their systems are recovering. (See https://status.aws.amazon.com/ )

Email delivery appears to be fully restored at this time for all new messages. Some older messages sent within 2 hours of this post should also deliver to recipients.

We will continue to monitor the recovery at Amazon S3 and update/resolve this notice when appropriate.
Posted 4 months ago. Feb 28, 2017 - 17:08 EST
Identified
Omnilert engineers are aware of an ongoing issue that impacts several delivery services:

RSS,
CAP (feeds),
Web Widgets,
Email/SEED

IMPACT ON SERVICE: Feed services (CAP, RSS, Widgets) may not deliver/display properly or load slowly. Email deliveries may be delayed.

ISSUE DETAILS:
The issue has been identified as related to the current, ongoing issues with Amazon S3 cloud services, which is impacting many cloud-hosted applications across the country at this time. (See https://status.aws.amazon.com/ for details from Amazon.)

This status page will be updated routinely as we monitor this situation and as any additional details become available.

If you are in need of immediate assistance, contact support@omnilert.com or dial 800-256-9264 for customer support.
Posted 4 months ago. Feb 28, 2017 - 13:55 EST