Carrier Issue: T-Mobile SMS issue
Incident Report for OMNILERT
Resolved
Kindly note that T-Mobile has confirmed that the incident has been resolved. All the messaging services are working as expected.
Posted 5 months ago. Mar 15, 2018 - 16:49 EDT
Monitoring
Please note that SMS messages to T-Mobile are currently being delivered as expected. T-Mobile has not yet confirmed the incident is resolved. We will continue to follow up with T-Mobile.
Posted 5 months ago. Mar 15, 2018 - 16:44 EDT
Identified
Omnilert has been informed that the carrier T-MOBILE is experiencing SMS delivery issues at the present time. T-Mobile engineers are actively working towards a resolution.

Expected Impact: SMS messages are being rejected by the T-Mobile carrier.

Start Date/Time: 03/15/2018 02:40 PM ET

End Date/Time: Ongoing

======
This issue impacts SMS (text messages) for T-Mobile recipients only. (Other carriers are not impacted.)

Omnilert will update this status as more information becomes available from our gateway partners.
Posted 5 months ago. Mar 15, 2018 - 16:18 EDT