AT&T - SMS (Text Message) Latency Issue
Incident Report for OMNILERT
Resolved
Kindly note that AT&T engineers have resolved this incident. All services are working as expected.
Posted 4 months ago. Oct 16, 2017 - 15:45 EDT
Update
Please note that AT&T has upgraded this incident to a complete SMS outage for primary shortcodes (79516, 50911, & 84483). AT&T engineers are working to resolve the issue.

Traffic to known AT&T numbers has now been diverted to an alternate short code (70359) until this issue is resolved.

No action is required.
Posted 4 months ago. Oct 16, 2017 - 12:35 EDT
Identified
AT&T is currently experiencing intermittent connectivity issues for SMS (text messaging). AT&T engineers are actively working towards a resolution. AT&T customers may experience intermittent delays in SMS delivery.

Affected Service(s): SMS Messaging

Market: US

Expected Impact: Message Delays to recipients on AT&T. (Other carriers are not impacted.)

Start Date/Time: 10/16/2017 08:20 AM ET
Posted 4 months ago. Oct 16, 2017 - 08:49 EDT