AT&T - SMS (Text Message) Latency Issue
Incident Report for OMNILERT
Resolved
Kindly note that AT&T engineers have resolved this incident. All services are working as expected.
Posted 7 months ago. Nov 24, 2017 - 09:58 EST
Monitoring
Internal testing indicates that SMS messages are delivering properly to AT&T recipients without latency.

However, we will keep the incident open until we receive an official notice from AT&T that the issue is resolved.
Posted 7 months ago. Nov 24, 2017 - 09:30 EST
Identified
Omnilert has been informed that AT&T is experiencing SMS connectivity issues impacting the delivery of text messaging. AT&T engineers are actively working towards a resolution.

Affected Service(s): SMS Messaging Services

Market: US

Expected Impact: Message Delays for SMS sent to AT&T recipients. (Other carriers are not affected.)

Start Date/Time: 11/23/2017 01:00 PM ET

End Date/Time: Ongoing
Posted 7 months ago. Nov 24, 2017 - 08:39 EST