T-Mobile: SMS Delivery issues (Continued)
Incident Report for OMNILERT
Resolved
Kindly note that T-Mobile has advised that the issue has been resolved.
Posted 9 months ago. Mar 16, 2018 - 00:14 EDT
Monitoring
Omnilert engineers have been informed that SMS messages to T-Mobile are currently being delivered as expected. T-Mobile has not yet confirmed the incident is resolved. We will continue to follow-up until the carrier confirms the issue as resolved.
Posted 9 months ago. Mar 15, 2018 - 21:40 EDT
Identified
Omnilert has been advised that T-Mobile is experiencing delivery issues for SMS within their network. T-Mobile has confirmed that their service issue is ongoing and that they continue to work toward a resolution.

Affected Service(s): SMS (Text Messaging)

Market: US

Expected Impact: SMS messages to T-Mobile are being rejected by the carrier.

Start Date/Time: 03/15/2018 02:40 PM ET

End Date/Time: Ongoing

====
This issue impacts text delivery to T-Mobile subscribers. Other carriers are not impacted.
Posted 9 months ago. Mar 15, 2018 - 20:13 EDT