Carrier Issue: T-Mobile experiencing issues
Incident Report for OMNILERT
Resolved
Please note that T-Mobile engineers have resolved this incident. Messages are being processed as expected by the carrier.

Start Date/Time: 07/06/2018 04:55 PM ET
End Date/Time: 07/06/2018 07:50 PM ET
Posted 4 months ago. Jul 06, 2018 - 20:54 EDT
Identified
Omnilert has been informed that T-Mobile is currently experiencing intermittent connectivity issues on their platform. T-Mobile engineers are actively working towards a resolution.

Affected Service(s): SMS

Expected Impact: Message latency may be experienced. (T-Mobile recipeints only)

Market: US

Start Date/Time: 07/06/2018 04:55 PM ET

End Date/Time: Ongoing
Posted 4 months ago. Jul 06, 2018 - 19:03 EDT
This incident affected: Delivery End-Points (SMS).