Verizon Wireless experiencing SMS delays
Incident Report for OMNILERT
Resolved
Please be advised that Verizon's delivery issue is now resolved.

Carrier engineers have reported the issue resolved as of 1:45pm ET. SMS messages are being processed as expected for Verizon numbers.

Start Date/Time: 08/31/2017 12:20 PM ET

End Date/Time: 08/31/2017 01:45 PM ET
Posted 3 months ago. Aug 31, 2017 - 13:55 EDT
Identified
Please note that message latency in SMS delivery Verizon has been reported by our carrier partners downstream. Carrier engineers are actively working towards a resolution.

Expected Impact: Text messaging delays to Verizon subscribers may be experienced

Start Date/Time: 08/31/2017 12:20 PM ET

End Date/Time: Ongoing
Posted 3 months ago. Aug 31, 2017 - 13:13 EDT