Hotline Service Disruption
Incident Report for OMNILERT
Resolved
All routing issues have been resolved.
Posted 10 months ago. Feb 13, 2017 - 13:02 EST
Monitoring
The routing issue of Hotline calls has been identified and is being corrected. We expect all corrections to be completed soon and will follow up with a resolution.
Posted 10 months ago. Feb 11, 2017 - 22:37 EST
Identified
We are currently working hard to correct the Hotline connectivity issues experienced by some customers. This work involves several external partners, and although progress has been made, the partial outage is likely to extend into Monday.
Posted 10 months ago. Feb 11, 2017 - 15:26 EST