Carrier Issue: AT&T Message Latency
Incident Report for OMNILERT
Resolved
The Status of the AT&T SMS incident remains unchanged. AT&T continues work on the impacted site.

Currently, all SMS traffic to AT&T is being pointed to the operational site. Omnilert continues to have stable SMS connectivity with AT&T and is operating at full capacity to the carrier.

As this no longer impacts services, we're closing this Omnilert incident report at this time. If any future update becomes available from the carrier, it will be appended to this report at that time.
Posted 14 days ago. Aug 06, 2018 - 08:51 EDT
Update
AT&T has not provided an official "All Clear" for this long-running incident.

However, SMS connectivity to the one operational site remains stable and is operating at full capacity at the present time.
Posted 17 days ago. Aug 03, 2018 - 12:43 EDT
Update
AT&T continues work on the impacted site. Currently, all SMS traffic to AT&T is being pointed to the operational site. Omnilert continues to have stable SMS connectivity with AT&T and is operating at full capacity to the carrier.

(We will keep this incident open to update it with any relevant details that may become available or AT&T declares this incident as "resolved". )
Posted 19 days ago. Aug 01, 2018 - 15:51 EDT
Update
AT&T have restored one of their sites and we are seeing improved success rates and latency. AT&T continues to work on restoring services completely for their subscribers.

(We will update this long-running carrier incident if/when any new information is provided or until officially resolved by the carrier.)
Posted 19 days ago. Aug 01, 2018 - 13:12 EDT
Monitoring
AT&T have restored one of their sites and we are seeing improved success rates and latency. AT&T continues to work on restoring services completely.
Posted 21 days ago. Jul 30, 2018 - 09:50 EDT
Update
AT&T have restored one of their sites and we are seeing improved success rates and latency. AT&T continues to work on restoring services completely.
Posted 23 days ago. Jul 28, 2018 - 09:31 EDT
Update
AT&T continues to work on the issue and the carrier has not provided an ETA for resolution. At this time we continue to see a mix of message latency and message failures to AT&T recipients.
Posted 24 days ago. Jul 27, 2018 - 14:36 EDT
Update
As of this morning, AT&T's issue is still ongoing. Their engineers are actively working to resolve the issue.

Impact on service: Intermittent delays and/or dropped SMS for AT&T subscribers.

We will continue to update this thread as more information becomes available.
Posted 24 days ago. Jul 27, 2018 - 09:48 EDT
Update
AT&T's network issue is still ongoing. Their engineers are actively working to resolve the issue as soon as possible.

Impact on Service: Delayed or dropped SMS (text messages) for AT&T recipients.
Posted 24 days ago. Jul 26, 2018 - 23:39 EDT
Update
AT&T issue is still ongoing. Their engineers are actively working to resolve the issue as soon as possible.

Intermittent delivery issues for AT&T subscribers can be expected as AT&T works to resolve the issue.
Posted 25 days ago. Jul 26, 2018 - 15:26 EDT
Update
Omnilert was notified that AT&T systems are facing a partial outage of SMS Mobile Originated SMS traffic. AT&T engineers are actively working towards a resolution.

Impact on Service: Texts sent back to Omnilert's shortcodes (e.g. replies and/or keywords) by AT&T customers may be delayed or not reach Omnilert.
Posted 25 days ago. Jul 26, 2018 - 13:46 EDT
Identified
Omnilert has been informed that AT&T is experiencing an ongoing issue impacting the delivery of SMS related to a maintenance rollback within the AT&T network.

AT&T Engineers are working to resolve this issue as quickly as possible.

Impact on Service: Latency for SMS sent to AT&T recipients. (Other carriers are not impacted)
Posted 25 days ago. Jul 26, 2018 - 13:28 EDT
This incident affected: Delivery End-Points (SMS).