AT&T - SMS (Text Message) Reply Issue
Incident Report for OMNILERT
Resolved
Please be advised that AT&T has solved this issue and messages are being processed as expected.
Posted about 1 year ago. Sep 27, 2017 - 11:20 EDT
Identified
AT&T is experiencing issues transmitting SMS from their subscribers' handsets to shortcode services, including Omnilert. This issue may result in delayed replies from subscribers. Carrier engineers are investigating.

Impact on Service:
This issue does not impact the delivery of alerts to phones. However, SMS replies (SMS Inbox) and "uTip" (text-a-tip) texts from AT&T subscribers may be delayed/dropped as AT&T works to correct the issues. (Other carriers are not impacted.)

We will update this issue when more information or an update is provided by AT&T.
Posted about 1 year ago. Sep 27, 2017 - 10:03 EDT