Carrier Issue: Sprint SMS
Incident Report for OMNILERT
Resolved
Final: The issue impacting Sprint has been resolved by Sprint's engineers.
Posted 5 months ago. Dec 11, 2018 - 15:40 EST
Update
The carrier Sprint continues to work on remediating the issue.Additional updates will be provided as more information becomes available.
Posted 5 months ago. Dec 11, 2018 - 15:37 EST
Identified
Please be advised that an ongoing issue has been detected that is impacting Sprint's SMS services. Sprint continues to work on remediating the issue. Additional updates will be provided as more information becomes available.

Impact on Service: Delay/delivery issues for SMS sent to Sprint subscribers.

Start Date-Time: 12/11/2018 10:50 AM ET
Posted 5 months ago. Dec 11, 2018 - 12:06 EST