Voice
Incident Report for OMNILERT
Resolved
This incident has been resolved.
Posted 6 months ago. Oct 16, 2017 - 21:51 EDT
Monitoring
Engineers downstream now report that calling services are now fully restored and functioning normally.

Omnilert's internal tests confirm this, as voice calls have been completing properly. We will continue to monitor until all warnings are lifted, but this issue appears to be resolved.
Posted 6 months ago. Oct 16, 2017 - 20:11 EDT
Investigating
Voice call services are experiencing an intermittent interruption due to issues downstream. Our carrier partners are working to resolve this issue. (Other endpoints, such as SMS and Email are not impacted.)

Impact On Service: Voice calls may be delayed or dropped.

Start Date/Time: 10/16/2017 06:30 PM ET (approximate)
Posted 6 months ago. Oct 16, 2017 - 18:59 EDT