Carrier Issue: Verizon Wireless
Incident Report for OMNILERT
Resolved
This incident has been resolved.
Posted 9 days ago. Mar 11, 2019 - 09:07 EDT
Monitoring
Per our peer partner, the Verizon Wireless subscribers are no longer receiving multiple messages. Currently, we are awaiting an official end time to mark this incident resolved.
Posted 11 days ago. Mar 08, 2019 - 15:36 EST
Identified
Omnilert has been informed that Verizon Wireless subscribers are receiving SMS notifications multiple times. Verizon Wireless engineers are currently investigating. There is no ETR provided at this time. Subsequent updates to follow as more information becomes available.

Start Date/Time: 8:45 am EST/5:45 am PST (approximate)

(This issue impacts SMS sent to Verizon Wireless recipients only. No other carriers are affected.)
Posted 12 days ago. Mar 08, 2019 - 10:43 EST