Carrier Issue: T-Mobile SMS Issue
Incident Report for OMNILERT
Resolved
Final: The issue impacting T-Mobile has been resolved. (Confirmed)

End Date/Time: 01/30/2019 06:23 AM ET.
Posted 19 days ago. Jan 30, 2019 - 15:08 EST
Update
We have not seen any issues after T-Mobile performed their nodes restart; however, the carrier has kept the incident open. Additional updates will be provided as more information becomes available.
Posted 19 days ago. Jan 30, 2019 - 12:05 EST
Update
The carrier informed they have completed their node restart overnight. We are awaiting confirmation that all issues are resolved by the carrier. Additional updates will be provided as more information becomes available.

Impact: Message latency for T-Mobile subscribers.
Posted 19 days ago. Jan 30, 2019 - 09:17 EST
Update
Carrier partners just informed us that T-Mobile will be performing a restart in some of their nodes overnight. This activity is scheduled between 01/30/2019 01:00 AM ET and 01/30/2019 06:00 AM ET.

Impact: SMS latency may be experienced for T-Mobile subscribers.
Posted 20 days ago. Jan 29, 2019 - 20:00 EST
Monitoring
Omnilert has not had any reports of problems sending SMS to T-Mobile recipients.

However, there has been no update from our carrier partners regarding this open issue. As such, this notice will remain open pending confirmation of resolution from T-Mobile.
Posted 20 days ago. Jan 29, 2019 - 17:05 EST
Identified
Please be advised that an issue has been detected that is impacting T-Mobile's services for SMS. This issue has been escalated to the carrier who are currently investigating.

Start Date-Time: 01/29/2019 11:58 AM ET

Impact: Message Latency for SMS sent to T-Mobile recipients.

We will update this status page when more information is provided by carrier partners.
Posted 20 days ago. Jan 29, 2019 - 14:45 EST