AT&T - SMS (Text Message) Latency Issue
Incident Report for OMNILERT
Resolved
Please be advised that AT&T has solved this issue and messages are being processed as expected.

End Date/Time: 10/11/2017 01:10 PM ET
Posted 8 months ago. Oct 11, 2017 - 13:34 EDT
Identified
AT&T is experiencing intermittent delays in SMS delivery. AT&T engineers are actively working towards a resolution. SMS (text messages) to AT&T recipients may experience latency in delivery while AT&T works to resolve the issue.

Affected Service(s): SMS Messaging

Market: US

Expected Impact: SMS (Text Message) Delays for AT&T mobile customers.

Start Date/Time: 10/11/2017 11:00 AM ET
Posted 8 months ago. Oct 11, 2017 - 12:22 EDT