Verizon Wireless experiencing SMS delays
Incident Report for OMNILERT
Resolved
The SMS delivery issues for Verizon have been officially resolved. [No further issues/delays reported.]
Posted 4 months ago. Jul 19, 2017 - 14:02 EDT
Update
Carrier engineers/Verizon reports all SMS delay issues are resolved as of 10:40AM ET
Posted 4 months ago. Jul 19, 2017 - 11:00 EDT
Monitoring
Omnilert has been informed of intermittent delays in delivery of SMS to some Verizon Wireless subscribers.
Carrier engineers are actively working towards a resolution.

This issue impacts SMS sent to Verizon Wireless subscribers only. (Other carriers are not impacted.)

Expected Impact: Message Delays for SMS sent to Verizon customers.

Omnilert is actively monitoring the situation and will update/resolve this notice when our downstream providers provide updates.
Posted 4 months ago. Jul 19, 2017 - 10:49 EDT