Carrier Issue: T-Mobile SMS Delays
Incident Report for OMNILERT
Resolved
Final: Please be advised that T-Mobile's engineers have resolved this incident. Messaging traffic is being processed by the carrier as expected.
Posted 2 months ago. Sep 06, 2018 - 10:15 EDT
Identified
Omnilert has been informed that T-Mobile is currently experiencing connectivity issues on their platform. T-Mobile engineers are actively working towards a resolution. (Other carriers are not impacted.)

Affected Service(s): SMS Messaging

Market: US

Expected Impact: Text message delays for T-Mobile recipients

Start Date/Time: 09/06/2018 08:40 AM ET

End Date/Time: Ongoing
Posted 2 months ago. Sep 06, 2018 - 09:41 EDT