Carrier Issue: Verizon Wireless
Incident Report for OMNILERT
Resolved
The issue impacting Verizon has been resolved by the carrier.

End Date Time: 12/12/2018 08:40 AM ET
Posted 5 months ago. Dec 12, 2018 - 09:04 EST
Investigating
Please note that an issue has been reported that is impacting Verizon services for SMS (text messaging). Verizon is currently investigating the issue within the Verizon network. (Other carriers remain unaffected.)

Impact on service: Possible delays/issues with SMS delivery for Verizon Wireless subscribers

Start Date-Time: 12/12/2018 08:23 AM ET
Posted 5 months ago. Dec 12, 2018 - 08:42 EST